股票代码一览表简述通达信判断市场多空指标

2020-03-26
股票代码一览表简述通达信判断市场多空指标,天天股市网,2020年股市,招商证券资管,一篇不可多得的文章(收藏)!

股票代码一览表简述通达信判断市场多空指标

.

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;
X01:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:(X01 AND X2 AND X3) AND X4 AND X5;
TJ0:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
持股:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,23,0),STICK,COLOR000088,LINETHICK3;
STICKLINE(Q_B<REF(Q_B,1),0,35,2,0)COLOR006600;
买绝:IF(REF(TJ1,1)=0 AND TJ1>=1,50,0),STICK,COLORRED,LINETHICK3;
卖绝:IF(REF(TJ0,1)=0 AND TJ0>=1,80,0),STICK,COLORCYAN,LINETHICK3;

通达信判断市场多空指标公式

通达信判断市场多空指标公式的选股公式如下:

此外乐视网表示,截至目前,上市公司未形成任何引入投资者增资方案及意向。同时,经确认,公司5%以上股东目前没有减持公司股票计划。3月16日上午开市起复牌。r1h

以上便是小编给大家带来的关于“股票代码一览表简述通达信判断市场多空指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关海南股票配资网!

相关文章

专题列表