互联网金融大会闲聊通达信短线主力指标

2020-03-26
互联网金融大会闲聊通达信短线主力指标,大疆无人机股票001696,互联网股,中银国际证券手机版,专业人士为您解答。

互联网金融大会闲聊通达信短线主力指标

.

总额:AMOUNT/100000000,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
差:(流入亿+流出亿),NODRAW;
强:=EMA((CLOSE-REF(CLOSE,1))/CLOSE*10,2);
主力:=EMA(差,1),COLORFF00FF,LINETHICK5;
差A:3*EMA(EMA(EMA(EMA(强,2),2),2),2),NODRAW;
净流:3*EMA(EMA(EMA(EMA(差A,1),2),2),2), COLORRED,NODRAW;
STICKLINE(净流<0,0,净流,4,0),COLORFF6600;
STICKLINE(净流<0,0,净流,3,0),COLORFF9900;
STICKLINE(净流<0,0,净流,1.5,0),COLORFFCC00;
STICKLINE(净流<0,0,净流,0.5,0),COLORCYAN;
STICKLINE(净流>0,0,净流,4,0),COLOR000099;
STICKLINE(净流>0,0,净流,3,0),COLOR0000CC;
STICKLINE(净流>0,0,净流,1.5,0),COLOR0000FF;
STICKLINE(净流>0,0,净流,0.5,0),COLORCC66FF;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,4,0),COLOR009999;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,3,0),COLOR00BBBB;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,2,0),COLOR00DDDD;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,1,0),COLOR00FFFF;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,4,0),COLOR000099;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,3,0),COLOR0000BB;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,1.5,0),COLOR0000DD;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,0.5,0),COLOR0000FF;
DRAWTEXT(CROSS(0,净流),0+0,'空'),COLORRED;
DRAWTEXT(CROSS(REF(净流,1),净流),净流-0,'注意'),COLORMAGENTA;
DRAWTEXT(CROSS(净流,0),0,'关注 资金介入'),COLORWHITE;
DRAWTEXT(CROSS(净流,0),0,'买'),COLORFF00FF;

通达信短线主力指标公式

通达信短线主力指标公式的选股公式如下:

世界最大的金子适用交易中心买卖股票基金SPDR Gold Trust持仓成本超过2016年11月至今的最大水平,这说明投资人对金子劲头昂贵。

以上便是小编给大家带来的关于“互联网金融大会闲聊通达信短线主力指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关海南股票配资网!

相关文章

专题列表