财通证券大智慧闲聊通达信底部资金+黑马指标

2020-03-26
财通证券大智慧闲聊通达信底部资金+黑马指标,如何解读k线图,股权投资是什么,方大炭素股吧,以下是详细解释

财通证券大智慧闲聊通达信底部资金+黑马指标

.

DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
拉升:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
{黑马}
A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
获利回吐:=(A2>=0)*A2,COLORWHITE,LINETHICK1;
大黑马:=(A2<0)*A2,COLORD4FF7F,LINETHICK1;
坚绝做空:=(A1<0)*A1,COLORB00058,LINETHICK1;
买入持股:=(A1>=0)*A1,COLORRED,LINETHICK1;
STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),COLORRED;
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,80,0,8,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),60,0,4,0),COLORYELLOW;
{DRAWTEXT(FILTER(VARF=1,3),25,'黑马'),COLORRED ;
{STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;};
周J1:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORGREEN,LINETHICK2;
20,COLORMAGENTA,LINETHICK1;
80,COLORGREEN;
DRAWICON(CROSS(周J1,20),20,1);
DRAWTEXT(CROSS(周J1,20),15,'++抄'),COLORRED;
DRAWTEXT(CROSS(周J1,80),70,'=追'),COLORYELLOW;
{STICKLINE(周J1<0,周J1,0,5,0),COLORLIRED;
STICKLINE(CROSS(周J1,0),0,-50,3,0),COLORMAGENTA;
DRAWTEXT(CROSS(周J1,0),-35,'———底部'),COLORMAGENTA;}
{抓牛黑马
VAR1000:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2000:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3000:=SMA(SMA(VAR2000,3,1),3,1);
VAR4000:=EMA(VAR3000,5);
VAR5000:=LLV(LOW,26);
VAR6000:=HHV(HIGH,34);
VAR7000:=EMA((CLOSE-VAR5000)/(VAR6000-VAR5000)*4,4)*25;
{撞坷状?=IF(CROSS(VAR4000,10) AND VAR4000>10,50,0),STICK,COLORYELLOW,LINETHICK3;0,STICK,COLOR000000,LINETHICK3;
建仓区: IF((VAR7000<10),20,0), LINETHICK2,COLOR00CCFF ;
派发区: IF((VAR7000>90),80,100), LINETHICK2 ,COLORF00FF0;};

通达信底部资金+黑马指标公式

通达信底部资金+黑马指标公式的选股公式如下:

[600025]中国石油(601857.SH):鄂尔多斯盆地长7生油层勘探获重大发现 新增探明储量3.58亿吨及预测储量6.93亿吨中国石油(601857.SH):鄂尔多斯盆地长7生油层勘探获重大发现 新增探明储量3600025.58亿吨及预测储量6.93亿吨 格隆汇9月29日丨中国石油(601600025857.SH)宣布,600025公司非常规油气领域勘探取得重大成果,在鄂尔多斯(600295,股吧)盆地长7生油层勘探获得重大发现,新增探明地质储量3.58亿吨,预测地质储量6.93亿吨,这意味着发现600025了10亿吨级的庆城大油田股市最新动态:在四川盆地页岩气勘探获得重大进展,在长宁-威远和太阳区块新增探明页岩气地质储量7409.71亿立方米,累计探明10610.30亿立方米,形成了四川盆地万亿方页岩气大气区。前述探明地质储量已经中华人民共和国自然资源部储量评估办公室审核确认。 此次重大600025勘探发现是中国石油全力保障国家能源安全的具体行动,也是中国石油大力实施科技创新战略、积极推进公司高质量发展的有力体现。 截至公告日, 上述勘探发现的证实经济可采储量,尚未经独立第三方评估机构评估。公司将密切关注上述重大勘探发现的进展情况,并根据勘探进展及相关规定,及时履行信息披露义务。敬请广大投资者理性投资,注意投资风险。

以上便是小编给大家带来的关于“财通证券大智慧闲聊通达信底部资金+黑马指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关海南股票配资网!

相关文章

专题列表